Get in touch
Back
Degraded

Connectivity Issues with Infrastructure Partner

Started 25 Feb at 12:28pm CST, resolved 27 Feb at 03:48pm CST.

DOMOCA Server Diocesan Website Mother Maria Website Vocations Website
Resolved

All issues have been resolved.

Posted 27 Feb at 03:48pm CST.
Created

We are currently investigating connectivity issues with our infrastructure partner in Chicago. We hope to have the issue resolved shortly. Updates will be posted as we receive them. Thank you for your patience.

Posted 25 Feb at 12:28pm CST.